Firefox 4.0 bude vyžadovat minimálně Mac OS 10.5

Po dlouhé (a místy i bouřlivé) diskusi bylo rozhodnuto, že příští verze Firefoxu, kterou by měla být 4.0, bude u platformy Mac OS X vyžadovat alespoň verzi 10.5. Ukončí se tak podpora Mac OS X 10.4, který jako poslední podporuje Firefox 3.6. Ten by měl být ze strany Mozilly podporován ještě minimálně rok.

Není to tak dávno, co se uvažovala o ukončení podpory Windows 2000. Tento systém, který přestane být podporován ze strany Microsoftu letos v červnu, však zůstává prozatím podporován, protože na rozdíl od zrušení podpory Mac OS X pro to dle slov vývojářů neexistují technické důvody (interní podobnost s Windows XP je velká).

Přečtěte si také

Zatím žádné odpovědi

Přidat komentář

Přidejte svůj komentář