Firefox ukončí podporu Androidu 2.2

Firefox pro Android vyžaduje jako minimální verzi systému Android 2.2. Jedná se o více než 4 roky starou verzi systému, což je v mobilním světě vskutku dlouhá doba. Proto patrně nepřekvapí, že se v Mozille připravuje ukončení podpory této verze systému. Nadcházející Firefox 31 ještě bude pro Android 2.2 k dispozici, verze 32 však bude vyžadovat minimálně Android 2.3.

Pokud však používáte Android 2.2 bez možnosti aktualizace systému na novější verzi (či jednoduše nechcete), nemusíte tak úplně smutnit. Firefox 32 totiž pro Android vyjde poprvé i ve verzi ESR (verze s rozšířenou podporou), v které tak bude Android 2.2 podporován ještě minimálně půl roku. Tato varianta až doposud byla dostupná pouze pro desktopovou verzi Firefoxu.

Přečtěte si také

Zatím žádné odpovědi

Přidat komentář

Přidejte svůj komentář