Přečtěte si také

5 odpovědí

  1. mab napsal(a) :

    Už bohužel vyšlo a bylo mi nabídnuto k aktualizaci. Bohužel říkám proto, protože při instalaci zahlásí chybovou hlášku o zastaralém/neplatném XUL a konec.

  2. Pavel Cvrček napsal(a) :

    [1] Co si mam představit pod „chybovou hláškou o zastaralém/neplatném XUL“?

  3. mab napsal(a) :

    Pokud mi poradíš, jan nasimulovat znovu instalaci, pak vyfotím. Každopádně po té chybové hlášce a ukončení instalace jsem FF pustil a stále se hlásí jako 3.5.4.

  4. Pavel Cvrček napsal(a) :

    [3] V nabídce „Nápověda“ je volba na aktualizaci Firefoxu. Zkus přeinstalovat kompletně Firefox či zakázat doplňky, které uvedený problém mohou taktéž způsobovat. Každopádně se nejedná o obecný problém, protože více uživatelů si nestěžovalo.

  5. mab napsal(a) :

    Lze řešit variantou „Kulový blesk“, tj. udělám čistou instalaci jinam a obsahem toho adresáře přepíšu adresář se starší FF 3.5.0.4?