Přehled podporovaných telefonů pro Firefox Mobile

Pokud se podíváte na systémové nároky nového Firefoxu pro Android, pravděpodobně se dozvíte, že je vyžadován telefon s procesorem ARMv7 a alespoň Android 2.2. I přesto, že váš telefon tyto minimální nároky splňuje, nemusí to ještě znamenat, že vám půjde z Google Play nainstalovat.

Své by o tom mohli povídat uživatelé telefonu HTC Desire, který sice papírově požadavky splňuje, ale díky problému v Android 2.2 není na Google Play podporován. Pokud chcete vědět, zda je váš telefon u Firefoxu pro Android oficiálně podporován, podívejte se na pěkný přehled na webu Mozilla.org, případně na stránku na webu podpory Firefoxu.

Pokud v seznamu svůj telefon nenaleznete, z Google Play nejde nainstalovat z důvodů nekompatibility a přesto si myslíte, že by mohl na vašem telefonu fungovat, můžete zkusit instalaci z ftp.mozilla.org. Děláte ji ovšem na vlastní riziko.

Co se týče podpory tabletů, tak jak již bylo několikrát řečeno, Firefox pro Android bude tablety podporovat v příští verzi tj. Firefoxu 15 pro Android.

Přečtěte si také

Zatím žádné odpovědi

Přidat komentář

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *