Aktualizace na Firefox 3.6.16 a 3.5.18 pro vaši bezpečnost

Možná si vzpomínáte, jak byla u vydání Firefoxu 4 RC2 zmiňována úprava související s certifikáty. Na Mozilla Security Blogu se dnes objevily detailnější informace. Celý problém se týká několika kompromitovaných certifikátů. Tyto certifikáty již byly zneplatněny a Firefox 4 RC2 navíc přidal jejich konkrétní blokování. Nově je tato blokace součástí Firefoxu 3.6.16 a 3.5.18, které vyšly po vydání Firefoxu 4. Pokud z nějakého důvodu zatím nechcete na Firefox 4 přejít, nainstalujte si aktualizace, které se vám automaticky nabídnou.

Přečtěte si také

4 odpovědi

  1. v6ak napsal(a) :

    Dost zde pomůže i Certificate Patrol, i když to není zrovna řešení pro běžné uživatele.

  2. ivosh napsal(a) :

    Bohužel Certificate Patrol zatím není pro Firefox 4. I.

  3. jana napsal(a) :

    No teda nevím v čem je Firefox 4 lepší,ale já mám jen problémy.Servis 24 nebere tuto verzi,zobrazují se data špatně a to je teda velká chyba!Facebook má taky problémy,seká se a úplně zamrzne.Opravdu jsem si teda pomohla!Vše musím řešit přes Explorer,který nemám moc v lásce.Mám tuto verzi od pátku,ale žádné pozitivum zatím nenacházím.Nejde se vrátit na verzi 3.6 ??,ale snad to bude brzy lepší!!

  4. Michal Stanke napsal(a) :

    Se Servisem24 nemám problém. Sice hlásí že Firefox4 zatím není oficiálně podporován (odzkoušen), ale všechno funguje. Můžete být konkrétnější na fóru, s čím máte problém?