Mozilla zablokovala starší zásuvné moduly Javy

Jak bývá zvykem, čas od času se v Javě objeví bezpečnostní chyba, na kterou Mozilla zareaguje tak, že postižené verze zablokuje. Naposledy se tak stalo dnes, kdy Mozilla zablokovala zásuvné moduly Javy 6 Update 32 a starší či Java 7 Update 4 a starší. Uživatel má možnost v rámci blokování zablokování odmítnout, ale je doporučeno spíše provést aktualizaci Javy. Starší verze totiž obsahují chybu, která umožňuje na cílovém počítači spustit záškodný kód. Aktualizaci si můžete stáhnout z webu java.com.

Přečtěte si také

3 odpovědi

  1. dj8 napsal(a) :

    Minulý týden musela Mozilla zablokovat i „Search by image (by Google)“. To je škoda, protože alternativa „Search by Image for Google“ mi moc nevyhovuje. Naštěstí už se Google polepšil a nová verze problém vyřešila.

  2. Andy636 napsal(a) :

    Ako sa prosím inštalije? Ako desktopovú verziu viem a mám nainštalovanú (7u6) ale v prehliadači mám stále šiestu (6U31)…

  3. SzotekCZ napsal(a) :

    Musíš javu 6 odinstalovat